Images in email are not shown

VERIFIED DUPLICATE of bug 482659

Status

()

--
major
VERIFIED DUPLICATE of bug 482659
10 years ago
10 years ago

People

(Reporter: maascj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)

When i open my AOL Webmail none of the images can be displayed.  The images could be seen prior to the Firefox 3.0.7 update.

Reproducible: Always

Steps to Reproduce:
1.Open email
2.
3.
Actual Results:  
All text can be viewed but images have a broken icon with the alternative text.

Expected Results:  
The images should be displayed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482659

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.