If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

many drop down fields are too small for contents

VERIFIED DUPLICATE of bug 45196

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 45196
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
many drop down fields are too small for contents.

e.g. compose message:
To:-field
header drop-down
font drop-down

this also happens in many of the preferences dialogs

my windows settings are normal (i.e. windows fonts)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 45196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Thanks, Blake.  Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.