"Permission denied cannot view this page" when replying in Contributors forum

VERIFIED WORKSFORME

Status

support.mozilla.org
Forum
--
critical
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: zzxc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Orcadas is getting a "Permission denied cannot view this page" error when replying to any thread in the Contributors forum.

His account is in the Contributors group and everything looks normal, so I'm not sure what the issue is or if it's affecting other users as well.
(Reporter)

Comment 1

9 years ago
Orcadas is able to reply to threads again today, and I am unable to reproduce.  ->WFM

I'll reopen this if it starts happening again
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Comment 2

9 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.