password input field does not accept input from virtual keyboard

VERIFIED DUPLICATE of bug 480306

Status

--
major
VERIFIED DUPLICATE of bug 480306
10 years ago
9 years ago

People

(Reporter: jukey, Unassigned)

Tracking

Trunk
Other
Linux

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla Fennec 1.0b1

I'm running fennec beta1 on my n800 with the actual maemo OS release 5.2008.43-7. If I try to fill out a password input field on a webpage (for example bugzilla.mozilla.org) nothing happens. There are no * or plain text characters to see.

I have the same issue if i try to input my password into the password field of the installed TwitterBar extension.

Reproducible: Always

Steps to Reproduce:
1. Start fennec
2. goto bugzilla.mozilla.org (or any other website with password input field)
3. try to fill out the password field
Actual Results:  
Nothing happens. There are no * or plain text characters to see.

Expected Results:  
*-Signs should show me that I input something.

In other input fields I can input whatever I want.

With this bug the beta is nearly useless for me :-/

Updated

10 years ago
Status: UNCONFIRMED → NEW
tracking-fennec: --- → 1.0b2+
Ever confirmed: true

Comment 1

10 years ago
I think this is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=480306

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480306
verified with maemo nightly 20090818
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.