Can't log in to our administrative accounts

VERIFIED FIXED

Status

Websites Graveyard
spreadfirefox.com
VERIFIED FIXED
9 years ago
7 years ago

People

(Reporter: Paul Booker, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
Jamey and myself can't login to our administrative accounts graphicsguru & paulbooker.

Would somebody help us to gain access again, thanks.

Paul
(Reporter)

Comment 1

9 years ago
Actually Jamey would you mind resetting my password as i managed to reset yours before i logged out as per our last email.

Thanks Paul

Comment 2

9 years ago
Paul I would love 2 but I can not login with any admin account or password

did you try to login as me then change your admin account password
(Reporter)

Comment 3

9 years ago
Sorry , i thought i wouldn't have been able to login to your account because you would have changed your password by now so i didn't try.  On reflection i should have definitely have tried :-(

It's so hard sometimes speaking the truth in it's fullness  :-)
I noticed last night that I can't log in to my account either :-(

Comment 5

9 years ago
I can't log into stage either -- production is fine.
This was caused by bug 483294, removing email addresses from stage.  The query was supposed to leave admin user accounts alone, but when it was run on the stage DB it didn't, so it wrote over your email address.

I've reset nearly all the admin/vanguard user accounts on stage, you should be able to send a recovery email now
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
We all had to do the password-reset thing, but I think we're good, now.

Verified FIXED.
Status: RESOLVED → VERIFIED
OS: Mac OS X → All
Summary: Can't login to our administrative accounts → Can't log in to our administrative accounts
(Assignee)

Updated

7 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.