Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: -, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)

Sometimes when I have the sidebar open with the bookmarks and want to close it, it doesn't work. Nothing happens when I click the red [x] button. I need to close Firefox and restart it so it works again properly.

This doesn't always happen. Sometimes I can close the sidebar, sometimes I can't. I don't know the reason why it the bug happens some times. I thought it might be because I have the sidebar open for too long, but often closing it then still works though.


Reproducible: Sometimes

Steps to Reproduce:
1. Open sidebar with ctrl+B
2. have it open for a while
3. try to close it by clicking on the close button
Actual Results:  
Nothing, the sidebar stays for the rest of the session that Firefox is open.

Expected Results:  
Close the sidebar

Using Qute theme and a few generic add-ons.
Can you try in Safe Mode?
Version: unspecified → 3.0 Branch

Comment 2

9 years ago
I have the same problem! I'm using Firefox 3.1 Beta 3 and suddenly wasn't able to close the sidebar anymore. Sadly I wasn't able to reproduce the bug.
WFM
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090617 Shiretoko/3.5pre

sounds like add-on issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.