Error message during upgrade installation -file error mozMapi32.dll Abort?

RESOLVED DUPLICATE of bug 452162

Status

Thunderbird
Build Config
--
major
RESOLVED DUPLICATE of bug 452162
9 years ago
9 years ago

People

(Reporter: David Cape, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Killing LogiTech Web CAm worked. Thanks! SOrry -didn't find the other bug.)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.19

Since upgrading from 2.0.0.18 to 2.0.0.19 today -cannot access T'Bird, Installation has now failed several times -upgrade downloaded from http://www.mozilla.com/

Reproducible: Always

Steps to Reproduce:
1.Download 2.0.0.19 (T'bird 2.0.0.18 was closed before downloading)
2.Run file; extracting; Welcome; Accept License Ag't; Standard setup
3. Error message comes up: 
Actual Results:  
Error opening file for writing: C:\Program Files\Mozilla Thunderbird\mozMapi32.dll
Click Retry to try again or Cancel to stp the installation

Retry does nothing....
You have a process running that keeps the file open, example are the logitech quickcam software that runs in the background. Either kill the process with the taskmanager or run windows in the windows safemode and install/upgrade.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452162
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> You have a process running that keeps the file open, example are the logitech
> quickcam software that runs in the background. Either kill the process with the
> taskmanager or run windows in the windows safemode and install/upgrade.
> 
> *** This bug has been marked as a duplicate of bug 452162 ***

Thanks! Killing Logitech worked -didn't find 452162 before asking for help.
-DC
Whiteboard: Killing LogiTech Web CAm worked. Thanks! SOrry -didn't find the other bug.
You need to log in before you can comment on or make changes to this bug.