formatting buttons (A, A, A -vs- B, I, U) are NOT intuitive

VERIFIED DUPLICATE of bug 47685

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 47685
17 years ago
9 years ago

People

(Reporter: Peter Lairo, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
the formatting buttons (B, I, U) are NOT intuitive.

they should be: B, I, and U

and NOT: A, A, and A !!!

Comment 1

17 years ago
I know we have a bug on this.  Trying to find it...

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 47685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified. Bug 47685 is "Editor formatting toolbar buttons have no toggled or
disabled styles". Reporter sfraser@netscape.com has leading comment:

[...]"Also, we decided to use 'B', 'I' and 'U'  in the bold, italics and
underline buttons, instead of A, A and A."
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.