Not working link to supported applications

RESOLVED DUPLICATE of bug 484059

Status

RESOLVED DUPLICATE of bug 484059
10 years ago
3 years ago

People

(Reporter: leszekz, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.8pre) Gecko/2009022706 GranParadiso/3.0.8pre
Build Identifier: 

This link is not working:

<a %s>List of supported applications</a>

Reproducible: Always
This is part of the L10n rollout, consolidating to 484059.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484059
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.