Can't delete Message Filters once entered

RESOLVED DUPLICATE of bug 362539

Status

--
major
RESOLVED DUPLICATE of bug 362539
10 years ago
9 years ago

People

(Reporter: pilot22a, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: version 2.0.0.21 (20090302)

I have generated several TOOLS MESSAGE FILTERS in Thunderbird.

Once created, when I try to delete the filter, the dialog box appears and the message "Are you sure you want to delete this filter" appears. I touch "Yes" and the dialog box closes yet the filter remains there. Checking or un-checking the box to the right of the filter makes no difference. Closing or opening Thunderbird makes no difference. The Message Filter remains.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2.TOOLS
3.MESSAGE FILTERS
4.FILTER NAME
5.DELETE
The filter remains there, isn't deleted. Opening or closing Thunderbird makes no difference.
Actual Results:  
The dialog box closes, yet the filter remains.

Expected Results:  
Filter should be deleted, and not show up in the filter list.

The software should have deleted the filter.
Same problem as Bug 362539? (See also Dependency Tree for Bug 375292 with "Show Resolved").

Updated

9 years ago
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters

Comment 2

9 years ago
no response bug likely dup
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362539
You need to log in before you can comment on or make changes to this bug.