Need way to go to full screen

VERIFIED INVALID

Status

Firefox for Android Graveyard
General
--
major
VERIFIED INVALID
10 years ago
9 years ago

People

(Reporter: dougt, Unassigned)

Tracking

Trunk
ARM
Windows Mobile 6 Professional

Details

(Reporter)

Description

10 years ago
On windows mobile, the Windows Menu Bar takes up space at the top of the screen.  Currently there isn't any way to hide this menubar in the application.  

On the nokia n810, we use one of the hardware keys to toggle between the fullscreen mode and normal mode.  It would be great if we could do something similar using a key (?), or something on the UI that does this toggling.
Flags: wanted-fennec1.0?
(Reporter)

Comment 1

9 years ago
we default to going to fullscreen now. :-)  Maybe this bug should be about a way to get back to maximized.
(In reply to comment #1)
> we default to going to fullscreen now. :-)  Maybe this bug should be about a
> way to get back to maximized.

We have bug 494194 open for that, closing this one
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

9 years ago
clearing wanted flag; this landed
Flags: wanted-fennec1.0?
verified with alpha3 candidate 20090827
Status: RESOLVED → VERIFIED

Comment 5

9 years ago
sorry for bug spam.
Many of the bugs which are marked invalid, I see comments telling it occurred in one version or other. But later it was fixed due to 1) by backingout the patch which made regression or 2) by fixing some other bug.
So if we can identify the bug/patch/reason then we should state that and mark those as FIXED. If not mark as WORKSFORME in that case.
You need to log in before you can comment on or make changes to this bug.