Gmail send is broken with Minefield nightlies (AJAX issue?)

VERIFIED DUPLICATE of bug 483751

Status

()

defect
VERIFIED DUPLICATE of bug 483751
10 years ago
10 years ago

People

(Reporter: palfrey, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090319 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090319 Minefield/3.6a1pre

Any and all attempts to send mail via Gmail results in the send never seeming to complete. Luckily it does actually complete (confirmed by opening another tab to Gmail), but I'm left with a "Still waiting.." prompt. This doesn't occur with a 3.0.x release version, but does occur with the Minefield nightlies, so probably a Firefox issue.

Reproducible: Always

Steps to Reproduce:
(0. Get a Gmail account)
1. Login to Gmail
2. Compose a mail (make sure there's content in the body/subject - sending without these seems to work ok)
3. Hit send.
4. Watch the "Sending" prompt stay for a very long time, then change to "Still working.." and sit for what appears to be forever.
Actual Results:  
It sits and waits (and waits, and waits)

Expected Results:  
I get a proper response to my mail sending!

No errors in Javascript console
Reporter

Updated

10 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483751
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.