Application used to handle the file is not remembered.

RESOLVED INVALID

Status

()

Firefox
File Handling
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Lavir the Whiolet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030422 Linux Mint/6 (Felicia) Firefox/3.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030422 Linux Mint/6 (Felicia) Firefox/3.0.7

I have Vuze installed. When I open a link to torrent file (with ".torrent" extension) a popup window appears. I select "Open with..." and enter "/usr/bin/vuze". File is opened with Vuze. When I open this link again the popup window appears again and path "/usr/bin/vuze" is not remembered.

Reproducible: Always

Steps to Reproduce:
You need to have installed Vuze.
1. Open any link to ".torrent" file. Popup window appears.
2. Select "Open with..." and enter "/usr/bin/vuze". Press OK and the torrent-file must be opened in Vuze. Don't forget to set flag "Remember selection".
3. Open the link again.
Actual Results:  
Popup window appears asking what to do with the file.

Expected Results:  
No popup window appears and the file is downloaded and is opened in Vuze.

Comment 1

9 years ago
I am unable to reproduce this using the following torrent:
http://torrents.thepiratebay.org/4006345/Puppy_Linux_Manual_-_3.01_-_English.4006345.TPB.torrent

Would you like to provide an example where this bug can be reproduced?
I bet the torrent file is either send as application/octet-stream or Gecko guessed the mime-type and that means that the checkbox doesn't work.

Reporter:
Always include an example URl in a bug report.
(Reporter)

Comment 3

9 years ago
Installation problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.