Website: Groovy Blue new header/footer needs to be uploaded and confirmed

VERIFIED FIXED in 1.0

Status

Mozilla Labs Graveyard
Personas Plus
P1
major
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: myk, Assigned: Suneel)

Tracking

unspecified

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
A number of popular personas (including the initial one that users get on firstrun, Groovy Blue) have footer images that are not tall enough to style the Find toolbar at the bottom of the page.  As a result, the Find toolbar looks strange when users open it while using a persona.

I thought we had fixed this issue months ago, but apparently it has cropped up again.  We can't necessarily fix all the third-party personas that creators have submitted, but we should fix the ones we've created, especially the one we're using as the initial persona that users get when they first install the extension.

Comment 1

9 years ago
Good point. There were probably 15-20 personas we commissioned back in the fall of 2007 that no longer fit the size requirements. Best thing to do might be to make a list of the problematic ones and then I can help match them to the original designers.

There are some good designs in that batch, so I'd hate for them to slip out of the personas system b/c of this...fixing them shouldn't be too hard once we do the accounting of what we need.

In the case of Groovy Blue, that was done by a designer we work with a lot named Lee Tom. Only catch is that he's leaving town today for a two week trip. If we can't get the files from him, we might have to create a new footer to match (shouldn't be too hard).

But in the grand scheme of things, if I can get a list of the problematic ones then I can help fix this.
(Assignee)

Comment 2

9 years ago
there are 2 issues here:

1. groovy blue, which is set to be our default, is problematic. this is a P1 issue and should be fixed either by 1) fixing the footer on groovy blue, or 2) assigning a new default. rolo, your lead on this, but let's use this bug specifically for this issue.

2. a set of designs no longer fit the size requirements, which raises aesthetic concerns in both the gallery and integration with the browser. this is a P2 and  Bug 482854 has been filed to audit/clean the gallery. I'll work on the audit and work with Slater to reconnect with designers.
Summary: popular personas (including initial one, Groovy Blue) have footer images that are not tall enough → Groovy Blue (set for default) footer is not tall enough
(Assignee)

Updated

9 years ago
Assignee: cbeard → drolnitzky
Priority: -- → P1
Summary: Groovy Blue (set for default) footer is not tall enough → Website: Groovy Blue (set for default) footer is not tall enough
Target Milestone: -- → 1.0

Comment 3

9 years ago
Created attachment 368565 [details]
groovy blue footer - 100 pixels

Hi all. Attached is a new footer that's 100 pixels high. It should work...let me know what you think.
(Assignee)

Comment 4

9 years ago
slater or toby, do you have the original header image? Think we need that to do the edit.

Comment 5

9 years ago
I have a file that looks like an earlier, not-final version. If Toby can track down the original image (which I know must be somewhere, b/c I've seen it online recently) that would probably be much safer.
(Assignee)

Updated

9 years ago
Assignee: drolnitzky → sgupta
(Assignee)

Comment 6

9 years ago
Toby does not have access to the original file. 

c-beard, do you by chance have the original groovy blue file?

slater, do you know who designed the original - and can we reach out to them for the file?

the other option, of course, is to go with another design that slater has easy access to.
(Reporter)

Comment 7

9 years ago
Can't we simply rotate the header image 180° and use it as the footer?
(Assignee)

Comment 8

9 years ago
we have a footer that works. just in search of the original header.

Comment 9

9 years ago
Is the current header not 3000 x 200?  The header doesn't seem to be a problem.

Comment 10

9 years ago
(In reply to comment #6)
> Toby does not have access to the original file. 

I don't understand how that's possible?  It's currently in the system -- are there certain Personas that aren't accessible once they are on the live site?

> 
> c-beard, do you by chance have the original groovy blue file?
> 
> slater, do you know who designed the original - and can we reach out to them
> for the file?
> 
> the other option, of course, is to go with another design that slater has easy
> access to.

Comment 11

9 years ago
Created attachment 368931 [details]
groovy header

Breaking news...I found what I *think* is the correct header buried within my archives. Would be great if someone else could confirm that this looks right, but I think it is.
(Assignee)

Comment 12

9 years ago
ok. uploaded the new header and footer and approved it. per toby, changes are pushed every half-hour or so. let's see if it takes.
(Assignee)

Updated

9 years ago
Summary: Website: Groovy Blue (set for default) footer is not tall enough → Website: Groovy Blue new header/footer needs to be uploaded and confirmed
(Assignee)

Comment 13

9 years ago
confirmed that new groovy blue footer is edited on the live site.
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Created attachment 369033 [details]
Post-fix screenshot

This screenshot verifies the problem as fixed, right?
I verified this on our post-redesign push, via bug 485263.
Status: RESOLVED → VERIFIED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.