4th and 5th recommended add on for thunderbird are blank

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Administration
--
critical
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: Seth Spitzer, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 368424 [details]
screen shot

4th and 5th recommend add on for thunderbird are blank

see attached screen shot
(Reporter)

Comment 1

9 years ago
this might be because only three are recommended?

https://addons.mozilla.org/en-US/thunderbird/recommended
(Reporter)

Updated

9 years ago
Summary: 4th and 5th recommend add on for thunderbird are blank → 4th and 5th recommended add on for thunderbird are blank
Component: Public Pages → Administration
QA Contact: web-ui → administration

Comment 2

9 years ago
Yes that is correct. I'll correct this today.
Duplicate of this bug: 485034
Assignee: nobody → rbango
Rey: doesn't look like this ever got fixed.
Severity: normal → critical
OS: Windows Vista → All

Comment 5

9 years ago
Fixed. The expiration dates needed to be updated.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 6

9 years ago
I'm re-opening this because the 5th slot in the recommended panel continues to show blank. I believe this is due to the fact that FYF has a fixed position for the Firefox page but not for the TB page. The TB recommended list now shows 7 add-ons but only 4 seem to be rotated in the main page center panel. 

https://addons.mozilla.org/en-US/thunderbird/recommended

You may need to clear your browser cache if you don't seem them.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

9 years ago
Assignee: rbango → nobody
Seems like something we would have seen before now but bug 486435 will fix it if that's the case.  Can you try adding some add-ons on preview.amo to see if it's fixed?

Comment 8

9 years ago
Appears to be fixed in preview.
Cool, will be fixed next week then.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Keywords: push-needed
Resolution: --- → FIXED
Verified FIXED -- I see 4th and 5th-recommended add-ons.
Status: RESOLVED → VERIFIED
Keywords: push-needed
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.