gmail imap saves multiple copies into local and remote sent folders

RESOLVED DUPLICATE of bug 484376

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 484376
9 years ago
9 years ago

People

(Reporter: Chascon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.4) Gecko/2008111323 Firefox/3.0.4 Flock/2.0.2
Build Identifier: version 2.0.0.21 (20090302)

After sending emails, I'm find that there are multiple copies that show as sent. What's alarming is that even draft, incomplete emails, show up as sent.

Reproducible: Always

Steps to Reproduce:
1. Write an email
2. Send it to someone
3.
Actual Results:  
Both local and remote send dir show multiple copies of the email. Earlier draft quality (incomplete) copies also show up as sent.

Expected Results:  
One copy per "physically" sent email and no draft quality copies should show as sent in any corresponding folders.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484376
You need to log in before you can comment on or make changes to this bug.