local sent folder not sync'd/updated to gmail's imap sent folder

RESOLVED INCOMPLETE

Status

MailNews Core
Networking: IMAP
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Chascon, Unassigned)

Tracking

(Blocks: 1 bug)

1.8 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-10-11])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.4) Gecko/2008111323 Firefox/3.0.4 Flock/2.0.2
Build Identifier: version 2.0.0.21 (20090302)

I'm find that my local send folder is not always up to date with Gmail's.

Reproducible: Always

Steps to Reproduce:
1.send an email with gmail's imap service via Thunderbird
2. wait till sending has completed
3. open local sent folder and see that the latest sent email but see the sent email is not listed
4. confirm that that the email was actually sent by selecting the remote gmail sent folder in Thunderbird
Actual Results:  
I always seem to be behind one sent email

Expected Results:  
Selecting the local sent folder, should update to that of Gmail's

Comment 1

9 years ago
Are you looking at the "[Gmail]/Sent Mail" folder locally?
(Reporter)

Comment 2

9 years ago
I'm comparing both the Sent folder under "Google Mail" (farther down) and the one under my account designation.

Updated

9 years ago
Component: General → Networking: IMAP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.imap
Version: unspecified → 1.8 Branch

Updated

9 years ago
Blocks: 402793

Comment 3

8 years ago
Chascon, do you also see this in version 3.1? If not, please close the bug, set resolution to WORKSFORME
Whiteboard: [closeme 2011-03-01]
(Reporter)

Comment 4

8 years ago
Yep, still there. My settings shows that I've selected "Syncronize all messages locally regardless of age" option, too.
(Reporter)

Comment 5

8 years ago
There's a year difference between the two boxes.
(Reporter)

Comment 6

8 years ago
If it helps ... I've noticed that Mail on SM 2.0.11 doesn't have the problem that TB does.


The differences in account settings follow

1. On SM, I don't have "Syncronization & Storage/Keep messages of this account on this computer" selected (while on TB I do).

2. The other difference is that on TB I make use the googlemail.com domain (both for smtp and imap) while on SM I use gmail.com.

Comment 7

7 years ago
(In reply to comment #6)
> If it helps ... I've noticed that Mail on SM 2.0.11 doesn't have the problem
> that TB does.
SM 2.0 should exhibit the same problems in this area as TB 3.1, all other things being equal.

> The differences in account settings follow
> 
> 1. On SM, I don't have "Syncronization & Storage/Keep messages of this account
> on this computer" selected (while on TB I do).
shouldn't matter, I think

> 2. The other difference is that on TB I make use the googlemail.com domain
> (both for smtp and imap) while on SM I use gmail.com.

can you test to see if that makes a difference on the problem machine?
Whiteboard: [closeme 2011-03-01]

Comment 8

7 years ago
Chascon, please post your current status on this issue based on newer release
Whiteboard: [closeme 2011-10-11]
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.