If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Website:"Not found" error message on clicking logout from TOS/Create persona page

VERIFIED FIXED in 1.0

Status

Mozilla Labs Graveyard
Personas Plus
--
major
VERIFIED FIXED
9 years ago
a year ago

People

(Reporter: krupa, Assigned: rdoherty)

Tracking

unspecified
x86
Windows XP

Details

(URL)

(Reporter)

Description

9 years ago
Steps to reproduce:
1.go to https://sm-weave-proxy01.services.mozilla.com/upload
2.Login
3.In TOS page,Click logout


Expected result:
User is logged out

Actual result:
On clicking logout,i get a "Not found" error message

screencast: 
http://screencast.com/t/eWAKpCaRr
Link is wrong. Ryan is fixing.
Assignee: telliott → rdoherty
(Assignee)

Comment 2

9 years ago
URL changed, should show up in ~10 mins
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

9 years ago
I am on https://sm-weave-proxy01.services.mozilla.com/upload.

Clicking "logout" still loads URL-> http://personas.services.mozilla.com:81/upload/ with a page load error.Can you please check?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

9 years ago
Summary: Website:"Not found" error message on clicking logout from TOS page → Website:"Not found" error message on clicking logout from TOS/Create persona page
(Reporter)

Comment 4

9 years ago
ok,my mistake.I had to replace it with https://sm-weave-proxy01.services.mozilla.com/upload/?action=logout and it worked.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

9 years ago
Verified.
Status: RESOLVED → VERIFIED
(In reply to comment #4)
> ok,my mistake.I had to replace it with
> https://sm-weave-proxy01.services.mozilla.com/upload/?action=logout and it
> worked.

Just for the record: Ryan, Toby: remind me again why we're having to replace http://personas.services.mozilla.com:81/upload/ with https://sm-weave-proxy01.services.mozilla.com/upload when testing the site?

I remember there being a seemingly good reason, just not what it was; thanks!
(Assignee)

Comment 7

9 years ago
(In reply to comment #6)
> Just for the record: Ryan, Toby: remind me again why we're having to replace
> http://personas.services.mozilla.com:81/upload/ with
> https://sm-weave-proxy01.services.mozilla.com/upload when testing the site?
> 
> I remember there being a seemingly good reason, just not what it was; thanks!

My best guess is the first url is the production site and the second the staging site?
(In reply to comment #7)
> (In reply to comment #6)
> > Just for the record: Ryan, Toby: remind me again why we're having to replace
> > http://personas.services.mozilla.com:81/upload/ with
> > https://sm-weave-proxy01.services.mozilla.com/upload when testing the site?
> > 
> > I remember there being a seemingly good reason, just not what it was; thanks!
> 
> My best guess is the first url is the production site and the second the
> staging site?

Sure; why can't it just be a relative link, I meant?

So, /upload -- oh, I guess because we're at /store/, so the URL would then be /store/upload, which doesn't work.
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.