Address bar does not update after clicking a link

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a2) Gecko/20080829082037 Shiretoko/3.1a2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a2) Gecko/20080829082037 Shiretoko/3.1a2 (.NET CLR 3.5.30729)

When i put any URL into the address bar such as google.com, it does not update, it stays as google.com and loads the page, but it does not add http:// to the start automatically, and if i click on a link, it stays as google.com and doesn't change to the link i clicked

Reproducible: Always

Steps to Reproduce:
1.Type in a url and press enter
2.click any link on the page
3.look at the url in the address bar
Actual Results:  
The address bar url stays the same, it does not change after you click a link

Expected Results:  
change to the correct url

NASA Nightlaunch theme
(Reporter)

Comment 1

9 years ago
Just tested the default theme, same problem
(Reporter)

Comment 2

9 years ago
Found the problem! and the fix, it was due to the tabmix plus extension, after disabling it, all the problems were gone
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
fixed is only used if a patch is in the bug.
marking invalid (invalid because it's not our bug).
Great that you found the issue yourself.

BTW: The fastest way to test is using the safemode :
http://support.mozilla.com/en-US/kb/Safe+Mode
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.