Website:Edits by owners to persona are not saved

VERIFIED INVALID

Status

Mozilla Labs Graveyard
Personas Plus
P1
major
VERIFIED INVALID
9 years ago
2 years ago

People

(Reporter: krupa, Assigned: telliott)

Tracking

unspecified
x86
Windows XP

Details

(Reporter)

Description

9 years ago
Steps to reproduce:
1.Login to your admin account
2.Go to /dynamic/gallery/All/My
3.Click on edit option for any of the persona
4.Change the persona name.
5.Click continue
6.Notice the user message.It say-"Success!"
7.Repeat step#2.and hot refresh

expected behavior:
Changes are updated to the persona


actual behavior:
Changes are not saved.I changed the persona "aaaaaa" to "aaa-bbb".These changes were not saved.

Updated

9 years ago
Priority: -- → P1
(Assignee)

Comment 1

9 years ago
Edit's require admin approval, regardless of who makes them
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484517
Verified dup, as Toby explains.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: DUPLICATE → INVALID
(Reporter)

Comment 3

9 years ago
verified
Status: RESOLVED → VERIFIED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.