Preview and printing problem in hotmail pages.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
6 years ago

People

(Reporter: dhimant19, Unassigned)

Tracking

1.9.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

When in hotmail, preview shows blank page and also prints nothing when hit PRINT.

Reproducible: Always

Steps to Reproduce:
1. Go to hotmail.
2. Try to preview the page of hotmail(it will show blank)
3. 
Actual Results:  
It shows blank page in preview.

Expected Results:  
Program should have showed me what page shows when try to preview it before printing or should show the selected content so the we know what our printed contents will look like.

Updated

10 years ago
Component: General → Print Preview
Product: Firefox → Core
QA Contact: general → printing
I can reproduce this bug using Firefox 3.0.8:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.8) Gecko/2009032711 Ubuntu/8.10 (intrepid) Firefox/3.0.8

However, this is WORKSFORME in my mozilla-central nightly:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090329 Minefield/3.6a1pre

So, this must've been fixed in trunk at some point.

MORE DETAILED STEPS TO REPRODUCE (on 3.0.x):
1. Visit http://www.hotmail.com
2. Log in with a hotmail ID.
3. Click "Inbox"
4. File|Print-preview
 --> BLANK PAGE
5. Close print-preview, & click on an email message (I'm using the welcome message, "Getting started with Windows Live Hotmail‏")
5. File|Print-preview
 --> BLANK PAGE
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: Other → All
Version: unspecified → 1.9.0 Branch
This is also WORKSFORME in 1.9.1:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20090203 Shiretoko/3.1b3pre

So, this is definitely a 1.9.0.x-branch-only problem.

Comment 3

6 years ago
NTF here also with 17.0a2 (2012-10-01)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.