Firefox crashes when viewing large (approx. 240 megapixels) image

RESOLVED DUPLICATE of bug 424333

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 424333
9 years ago
9 years ago

People

(Reporter: mozilla.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030422 Ubuntu/8.10 (intrepid) Firefox/3.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030422 Ubuntu/8.10 (intrepid) Firefox/3.0.7

When trying to display a very large image (approx. 240 megapixels, approx. 37 Megabytes), Firefox does a plain crash without any warning or error message. Interestingsly it already crashes when loading and displaying the first few lines of the image.

Reproducible: Always

Steps to Reproduce:
1. Load http://commons.wikimedia.org/wiki/File:Untersberg_panoramic_view_winter.jpg
2. Click on the image for fullsize version of the image
Actual Results:  
Crash without error message
This should be bug 424333, please reopen if you still get the crash with FF3.1b3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424333
You need to log in before you can comment on or make changes to this bug.