Status

SeaMonkey
Passwords & Permissions
P3
normal
VERIFIED DUPLICATE of bug 48255
18 years ago
13 years ago

People

(Reporter: John Unruh, Assigned: Terry Hayes)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1.) Visit the above URL and click on Sign Me Up!
2.) Enter a username and password, and click continue.
What happens: I return to the same page.
What is expected: That ZDnet would process the request, and that the Password 
Manager would prompt me to save the data.
kritzer, is the form submission bug, or something else entirely? also cc'ing
steve in case he's encountered this.
QA Contact: sairuh → ckritzer

Comment 2

18 years ago
Sounds like it might be a dup of bug 48255.
(Assignee)

Comment 3

18 years ago
This works for me in the PR2 release.  I also suspect that it is in fact a dup 
of 48255.  Closing.

*** This bug has been marked as a duplicate of 48255 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.