cant change from plaintext to html

RESOLVED DUPLICATE of bug 216132

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 216132
9 years ago
9 years ago

People

(Reporter: rafael r., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

When i set in the account settings under -> composition and addressing -> compose message in HTML Format (X)

and i write a new email, everything is set up for html and I can easyly switch to -> Options -> Format -> Plaintext

but when i dont write in html
-> composition and addressing -> compose message in HTML Format ( )

there is not the option
-> Option -> Format
this is totally missing.

I know i can change when I press shift during pressing "write"
but i would like to be able to change in menu, because ususally I write plaintext and only sometimes html and not invers.

Reproducible: Always

Steps to Reproduce:
1. -> account settings under -> composition and addressing -> compose message in HTML Format (X)
2. write new email
3. option missing: Options -> Format ->
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 216132
You need to log in before you can comment on or make changes to this bug.