Mozilla Developer pages links to outdated content

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
6 years ago

People

(Reporter: davedash, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 368834 [details] [diff] [review]
Content removed from page.

Content from codestock99 404s, a brief search concludes that this content was removed since it was outdated.

Perhaps there's a way to remove links to old content when that old content is removed?

Attaching a diff.
Attachment #368834 - Attachment is patch: true
Attachment #368834 - Attachment mime type: application/octet-stream → text/plain
These should just be removed.

Comment 2

10 years ago
These links are now automatically redirecting to the archive site and not sending people to a 404 page anymore.  Closing as fixed.

The web developer docs themselves should be migrated or archived, but that's bug 453513.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.