Copying HTTPS-served PNG and pasting to Word produces black background PNG

RESOLVED DUPLICATE of bug 249032

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 249032
9 years ago
9 years ago

People

(Reporter: L. Mohan Arun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

Visit URL:
https://www.surefirehire.com/images/sfh/logo/sfh_logo.png

Right click on image, click Copy Image (not location). Open Word 2003, hit Ctrl+V. The PNG image appears with black background.

Reproducible: Always

Steps to Reproduce:
1. Go to URL
2. Copy Image and
3. Paste PNG to Word 2003
Actual Results:  
PNG appears blackened. When copy pasting with IE8, image appears normally.

Expected Results:  
Pasted image to match in colors with actual image being copied.

You can see the difference in this screenshot
http://marun2.googlepages.com/pngissue.JPG

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249032
You need to log in before you can comment on or make changes to this bug.