Internet Search settings (prefs) not preserved across session

VERIFIED DUPLICATE of bug 44036

Status

SeaMonkey
Search
P3
normal
VERIFIED DUPLICATE of bug 44036
18 years ago
10 years ago

People

(Reporter: german, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When bring up this panel the list of engines popup is empty, even though by 
default Netscape is selected. Selecting a default search engine is not 
preserved across sessions, users have to do it over again on next start of app, 
seems to default back to Netscape search.
recommended:
a) fill in currenty selected search engine
b) honor user's search engine preference across sessions
(Reporter)

Updated

18 years ago
Keywords: nsbeta3, UE1

Comment 1

18 years ago
The 'no default search engine' is covered in bug 44036; not sure about the 
other issue.
Component: User Interface: Design Feedback → Search
QA Contact: mpt → claudius
Summary: Prefs/Internet Search Panel: Engines List empty, settings not preserved across session → Internet Search settings (prefs) not preserved across session

Comment 2

18 years ago
my testing shows that if you select another engine e.g AOL search, quit, restart, and do a URL bar search, the search is done with 
AOL - just like you selected. 
However, the widget still shows a 'blank' selection when you go to look at the pref. The pref is having the desired effect, 
maintaining the functionality, it's just the widget that's misbehaving.
That being said, I believe this to be a dupe of bug 44036


*** This bug has been marked as a duplicate of 44036 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Keywords: UE1
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.