Tagged bookmarks with a Javascript URI are not suggested via the location bar

VERIFIED DUPLICATE of bug 419237

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 419237
9 years ago
9 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

3.5 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4pre) Gecko/20090322 Shiretoko/3.5b4pre ID:20090322030800

If you tag bookmarks which has a javascript URI they will not be suggested by typing the tag into the location bar. It only works for all the other protocols.

1. Add a bookmark and enter "javascript:alert("hello world")" as URL
2. give a tag like "js"
3. Goto location bar and enter "js"

I expect to see my added bookmark. If you are using a keyword instead it works fine (when searching for the keyword).
(Reporter)

Comment 1

9 years ago
Oh, as what I can see too. The autocomplete doesn't work at all for those bookmarks. You don't really have to set a tag.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419237
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.