bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Fails to read newmail - can't find server

RESOLVED INCOMPLETE

Status

MailNews Core
Networking: POP
--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: kfr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-06-21)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: 

An error occurs with 2.0.0.21 release on both of my computers. A message of not find the server occurs. I revert to .18 to run--only one I have.


Reproducible: Always

Steps to Reproduce:
1. Loaded .21 up four different times and same problem occurs
2.
3.

Comment 1

9 years ago
Checked your firewall settings? The new version needs be be allowed to connect to the network.
(Reporter)

Comment 2

9 years ago
No outgoing firewall. Using the Window's one right now, and it does not (unless something has changed) block outgoing. Used to use ZoneAlarm caused problems.
kfr, any news for us? Do you have the same issue also with latest TB 3.0.x release?
Component: General → Networking: POP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.pop
Whiteboard: closeme 2010-06-21
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.