update.html is woefully outdated.

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
18 years ago
3 years ago

People

(Reporter: jimmykenlee, Assigned: dveditz)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+])

(Reporter)

Description

18 years ago
Build: 2000-08-10-09-M18(WIN), 2000-08-10-08-M18(MAC)

1. From current Netscape 6 browser, open 
ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/2000-08-10-09-M18/upd
ate.html or target build to update to
2. Run update
3. After update is completed, restart machine
4. Launch updated Netscape 6

RESULT:
Netscape 6 title bar still shows build id for older build.  Checking 'About 
Netscape' from the Help menu shows the new build id.

EXPECTED RESULT:
Build id from window title reflects updated build id.
update.html does not even attempt to install the new .xpi files that were added 
to the build sometime ago, nor does it know about some of the name shortenings 
that Sean did. I'm surprised the build worked at all after updating.
Summary: update.html does not update build id from browser window title text → update.html is woefully outdated.
[nsbeta3+] This is an important testing tool.
Keywords: nsbeta3
Whiteboard: [nsbeta3+]
*** Bug 48493 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

18 years ago
Blocks: 41365
(Reporter)

Updated

18 years ago
Blocks: 38608
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Fixed
(Reporter)

Comment 5

18 years ago
Build: 2000-08-28-08-M18(WIN), 2000-08-28-08-M18(MAC)

Windows is updated.  Mac is not.  Marking bug reopened.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Checked in updated Mac version as well.

It would be a good QA exercise to create the equivalent page for Linux, and if 
you do I'll try to get it into the build.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

18 years ago
Build: 2000-09-01-11-M18(WIN), 2000-09-01-08-M18(MAC)

update.html's are up to date and working!  Marking Verified!
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.