Content Encoding Error when calling the Addon-Homepage from inside Person

VERIFIED WORKSFORME

Status

Mozilla Labs Graveyard
Personas Plus
VERIFIED WORKSFORME
9 years ago
2 years ago

People

(Reporter: Tomcat, Assigned: Chris Beard)

Tracking

Details

(Reporter)

Description

9 years ago
found during the bundle tests

Steps to reproduce:
-> Go to the Addon Manager
-> Go to the Extension Tab
-> Select the Personas Extension
-> Right Click and select about Personas for Firefox
-> Click on the Visit Homepage Link there

Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    * Please contact the website owners to inform them of this problem.

the site that is expected to load is http://labs.mozilla.com/projects/personas/

Not Sure why this fails
I saw that too about 15 minutes ago, but as I was entering a bug, the problem went away.  Do you still see it?
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> I saw that too about 15 minutes ago, but as I was entering a bug, the problem
> went away.  Do you still see it?

yeah also working also now for me, marking as wfm for now
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Verified; we'll reopen if we see it again.
Status: RESOLVED → VERIFIED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.