Cannot open new tab via Ctrl-T after you play a video and adjust volume or other settings

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 78414
9 years ago
9 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090323 Shiretoko/3.5b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090323 Shiretoko/3.5b4pre

I am unable to open a new Firefox 3.5b4pre tab using Ctrl-T after playing a video and adjusting it's volume or other settings unless I click in the url bar and press Ctrl-T again.  I've seen this go as far back as 3.1b3pre and I do believe it's a Firefox issue and not a video player issue as I have tested this out on IE8 and I have not seen the same issue.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3.5b4pre
2. Visit http://www.dailymotion.com/us/video/x8qak3_iron-man-vs-bruce-lee_fun and click play.
3. Adjust the volume and press Ctrl-T to open a new tab.
Actual Results:  
No new tab opens.

Expected Results:  
A new tab should open.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.