Wishlist: Can we please make seamonkey 2

RESOLVED WONTFIX

Status

SeaMonkey
UI Design
RESOLVED WONTFIX
9 years ago
9 years ago

People

(Reporter: John Vivirito, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030516 Ubuntu/9.04 (jaunty) Firefox/3.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030516 Ubuntu/9.04 (jaunty) Firefox/3.0.7

can we please use the same add account dialog that is in thunderbird
example:
right now seamonkey doesnt have gmail option nro agoang others that thunderbird has.
I'm thinking its too late for Seamonkey-1 since it is a UI change.

Reproducible: Always

Steps to Reproduce:
1.start with clean profile or 1st time set up
2.The first screen you see is the add account dialog
3.This only lists 2 options
Actual Results:  
Only shows 2 options one is plain add account IIRC and the other is newgroups.
Since there are a whole lot of gmail users.

Expected Results:  
Once you start to add account i expect it to be same or very close to thunderbird set up options

Also after adding a gmail account i was unable to use it in Seamonkey-2 it said username or password are wrtong. I set it up flawlessly in Seamonkey1 and Thunderbird 2 and 3

Comment 1

9 years ago
(In reply to comment #0)
> right now seamonkey doesnt have gmail option nro agoang others that
> thunderbird has.

We deliberately don't ship gmail.rdf/googlemail.rdf - see bug 368705.

> Also after adding a gmail account i was unable

One issue per bug, please!

> to use it in Seamonkey-2 it said username or password are wrtong.

GMail/IMAP works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.