Toolbar dropdowns show on wrong monitor screen after opening then closing a new tab.

RESOLVED DUPLICATE of bug 482928

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 482928
9 years ago
9 years ago

People

(Reporter: Matthew Kruer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre

Setup: Two monitors are required for this test using "extend my monitor" display option under windows. Drop down windows will display in the incorrect window after running the steps below. 



Reproducible: Always

Steps to Reproduce:
1. Open browser in right most window. 
2. Open/create new tab.
3. Close tab.
4. Click on any of the drop down menus. (File, Edit, View, etc…) or the URL bar. 
Actual Results:  
All drop downs now display in the left most screen (incorrect screen), instead of the screen the browser is in. 

Expected Results:  
Drop down should remain in the same screen as the browser.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482928
You need to log in before you can comment on or make changes to this bug.