Website: Push four featured personas to staging for testing

VERIFIED WONTFIX

Status

Mozilla Labs Graveyard
Personas Plus
P1
normal
VERIFIED WONTFIX
9 years ago
a year ago

People

(Reporter: stephend, Assigned: telliott)

Tracking

unspecified
x86
All

Details

(Reporter)

Description

9 years ago
See bug 484085, specifically https://bugzilla.mozilla.org/show_bug.cgi?id=484085#c10 and https://bugzilla.mozilla.org/show_bug.cgi?id=484085#c14.

We need to push the four featured personas in https://bugzilla.mozilla.org/show_bug.cgi?id=484085#c9:

"Motherboard 1", username "mjohnson"
"Firefox Robot", username "nobox"
"Leather Stitch", by Sean Martell
"Paint Splat", username "naz"

to https://sm-weave-proxy01.services.mozilla.com/store/ for testing.

Updated

9 years ago
Severity: critical → normal
Priority: -- → P1
(Assignee)

Comment 1

9 years ago
I believe Rolo has these templates

Updated

9 years ago
Duplicate of this bug: 485050

Comment 3

9 years ago
per 484085, rolo uploaded the four featured personas. they should be pushed to staging as soon as possible for QA to verify.

Comment 4

9 years ago
since these are now on the live site, I am marking resolved in order for QA to verify.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

9 years ago
(In reply to comment #4)
> since these are now on the live site, I am marking resolved in order for QA to
> verify.

This bug isn't about production, it's about staging; we already verified production in bug 484085.  We wanted these pushed to staging before we deployed to production, so we could test them.  They're still not there; although we now know the functionality works fine, it'd still be nice to test featured content in staging, so the team can certify that WYSIWYG when going from staging -> production (since we verify releases in both places).
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

9 years ago
Given that these are verified in production, there shouldn't be a need to verify in staging.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 7

9 years ago
Fine by me.
Status: RESOLVED → VERIFIED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.