Need to update "groups" to "projects" in Administer->SFx General Settings

VERIFIED FIXED in 3.1

Status

VERIFIED FIXED
10 years ago
7 years ago

People

(Reporter: krupa.mozbugs, Assigned: paul)

Tracking

unspecified
x86
Windows XP

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 369108 [details]
groups to projects

user account type:Admin

Steps to reproduce:
1.Log in to your admin account.
2.Go to https://spreadfirefox.authstage.mozilla.com/admin/settings/sfx

References to "groups" need to be updated to "projects"
(Assignee)

Updated

10 years ago
Assignee: nobody → paul
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 1

10 years ago
There is still one reference to "groups" in the sentence-"These groups will be selected by default on the new user registration page."
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 2

10 years ago
Curious. 

I have added a record to the "Stringoverrides" page for  ..

"These groups will be selected by default on the new user registration page."

..but the change does not take effect

It looks on face value as if it should since the text is defined inside
a t() method ..

modules/sfx/sfx.module:        '#description' => t('These groups will be selected by default on the new user registration page.'),

and caching is disabled.

I'll have to come back to this. Actually it may defined in the theme somewhere let me take a quick look before i go offline.....
(Assignee)

Comment 3

10 years ago
No , ill come back to this Monday.

If anyone wants to take this off me, please do

Paul
r25321
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

10 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.