bookmarkfolder with many bookmark has a "strange" behaviour (latest trunk)

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: mehmet.sahin, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre

Hello Firefox-Team,

I have found following problem in latest trunk.

***see Steps to reproduce***

Thanks & Regards,
Mehmet

Reproducible: Always

Steps to Reproduce:
1. create a bookmarkfolder with 10 bookmarks
2. click on the folder in the bookmark-bar
3. mark the (last) bookmark at the bottom and wait till the complete URL pops-up.
4. Now go one bookmark higher
Actual Results:  
The "blue" marker jumps up and immediatly back to the selected bookmark

Expected Results:  
The "blue" marker should not jump first some bookmarks higher.
(Reporter)

Comment 1

10 years ago
Created attachment 369128 [details]
hardcopy
(Reporter)

Updated

10 years ago
Summary: bookmarkfolder with many bookmark has a "strange" behaviour → bookmarkfolder with many bookmark has a "strange" behaviour (latest trunk)
Sorry, but I'm not able to see this with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre ID:20090324030703

Marcia, could you test this on the PPC box in the lab?
(Reporter)

Comment 3

10 years ago
Hello Hendrik,

I noticed, that the URL-Pop-Up is new (Feature??). In Firefox 3.0.7 there is no Pop-Up, if you mark a bookmark and stay with the cursor for a few second on it.

As I mentioned, the Problem comes only (in my case???) up, when the URL pops-up :-(

Regards
Mehmet
(Reporter)

Comment 4

9 years ago
Works fine again since 3.6b5. Please close the bug. 

Thanks.
Marco, has something been changed in that area in the last beta cycles?
Version: unspecified → 3.6 Branch
about tooltips? yes we got some tooltips fixes, but also the menu view code did change
So as long as we don't know which of those fixes have also fixed this bug we should mark it as WFM for now. Thanks for your feedback Mehmet.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.