Thunderbird needs another 2 featured add-ons

VERIFIED DUPLICATE of bug 484317

Status

addons.mozilla.org Graveyard
Public Pages
--
major
VERIFIED DUPLICATE of bug 484317
9 years ago
2 years ago

People

(Reporter: Dave Garrett, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
Thunderbird only has 3 featured add-ons, leaving spots #4 & #5 in the front page slideshow blank. (see bug 469447)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484317
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.