Bad design of Private Browsing

RESOLVED DUPLICATE of bug 463027

Status

()

Firefox
Private Browsing
RESOLVED DUPLICATE of bug 463027
9 years ago
9 years ago

People

(Reporter: Bhaskar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

What is the need of closing an existing window, while switching to private browsing mode? Just have a look at IE8. Its really an under-design. I love Firefox and I want to see it better

Reproducible: Always

Steps to Reproduce:
1.Keep parallel session.That means both private and normal browsing in 2 diferent windows
2.
3.


Expected Results:  
I hope a good response from you

Comment 1

9 years ago
This will probably get considered for a future release of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463027
You need to log in before you can comment on or make changes to this bug.