Website: Some pages in gallery are not being populated with personas

VERIFIED FIXED in 1.0

Status

--
critical
VERIFIED FIXED
10 years ago
2 years ago

People

(Reporter: krupa.mozbugs, Assigned: telliott)

Tracking

unspecified
x86
All

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 369159 [details]
empty page

Steps to reproduce:
1.go to http://www.getpersonas.com/store/gallery/Nature/All/4

Observed behavior:
pages 4,5 and 6 are empty 

Expected result:
Pages are populated with personas
(Assignee)

Comment 1

10 years ago
fixed. Happened because we were piggybacking on the popular call. Have changed to sort by submit date, which actually makes more sense.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Verified FIXED; tested:

http://www.getpersonas.com/store/gallery/Nature/All/[1-5], and all worked for me on the live site.
Status: RESOLVED → VERIFIED
OS: Windows XP → All
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.