Link users to other support resources when sumo goes down

RESOLVED DUPLICATE of bug 425733

Status

support.mozilla.org
General
--
major
RESOLVED DUPLICATE of bug 425733
9 years ago
9 years ago

People

(Reporter: Cww, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
as much as we hope this isn't necessary, messages like:
Tikiwiki is not properly set up:

The directory '/data/www/support.mozilla.com/webroot/dump/' is not writeable by nobody (or the user account the web server is running under).

You may either chmod the directories above manually to 777, or run one of the sets of commands below.
Proceed to the Tiki installer after you run the commands below.

If you cannot become root, and are NOT part of the group nobody (or the group account the web server is running under):
    $ bash
    $ cd /data/www/support.mozilla.com/webroot
    $ chmod +x setup.sh
    $ ./setup.sh yourlogin yourgroup 02777
    Tip: You can find your group using the command 'id'.

If you cannot become root, but are a member of the group nobody (or the group account the web server is running under):
    $ bash
    $ cd /data/www/support.mozilla.com/webroot
    $ chmod +x setup.sh
    $ ./setup.sh mylogin nobody (or the group account the web server is running under)

If you can become root:
    $ bash
    $ cd /data/www/support.mozilla.com/webroot
    $ chmod +x setup.sh
    $ su -c './setup.sh nobody (or the user account the web server is running under)'etc etc 


 are really not helpful to users when sumo is down and out.  Instead, we should have a maintenance page that directs users to mozillazine or whereever

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425733
You need to log in before you can comment on or make changes to this bug.