All users were logged out of Bugzilla on October 13th, 2018

when multiple copies are open newest one won't minimize

VERIFIED DUPLICATE of bug 46988

Status

P3
normal
VERIFIED DUPLICATE of bug 46988
18 years ago
14 years ago

People

(Reporter: bts0004, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m17) Gecko/20000807
BuildID:    2000080712

When I have multiple copies of the browser open, the newest copy (latest one to
open) will not minimize to the taskbar with the others.  If I open a new window,
the previous will now minimize, but the new one doesn't.  When I click on the
minimize button (left of the 3 buttons in top right corner of window), the
window just shrinks out of a maximize, but doesn't minimize as it should.  If I
hit the "Show Desktop" icon in Win98, it will minimize it, but if I restore it
to the screen and try to minimize it again to the taskbar, it won't minimize.

Reproducible: Always
Steps to Reproduce:
1. Open up a few copies of the navigator (Through File -> New Navigator window)
2. Attempt to minimize the last one open.
3. It won't minimize.

Actual Results:  The latest browser open won't minimize to the taskbar.

Expected Results:  It should have minimized to the taskbar as the other copies did.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 46988 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.