Entire page of artwork will not load in Vista or XP

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: cstaley416, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

On this page, artwork is displayed vertically, 50 pictures, one after the other. Firefox loads some of the page. After F5, it loads a bit more, but never loads the entire page. It leaves a large blank portion between the last picture and the end of the page.

All the other browsers first show the top and bottom of the page, then load all the artwork in between.

Reproducible: Always

Steps to Reproduce:
1. Go to the page
2.
3.
It has the symptoms of Bug 215055.
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

8 years ago
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.