URL autocomplete does not work for every second letter

RESOLVED INVALID

Status

()

Firefox
Address Bar
--
minor
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: András Szilárd, Unassigned)

Tracking

3.0 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.7) Gecko/2009030503 Fedora/3.0.7-1.fc10 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.7) Gecko/2009030503 Fedora/3.0.7-1.fc10 Firefox/3.0.7

Start typing an URL you have visited already. The autocompletion works only for the 1., 3., 5., etc. letters. It does not display any possible URLs after you type the 2., 4. etc letters.

Reproducible: Always




I experienced this on Vista as well. (Need to check the FF version.)
I have disabled all the add-ons, the error presists.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
bug 469422 is similar, was occurring for the tag autocomplete widget.

specifically, this comment:

https://bugzilla.mozilla.org/show_bug.cgi?id=469422#c20
(Reporter)

Comment 2

9 years ago
Disabling all the extensions, too, there is no fault.
Checking, which one causes the problem.
Sorry for the inconvenience caused.
(Reporter)

Comment 3

9 years ago
It is the Delicious extension version 2.1.032.
(Reporter)

Comment 4

9 years ago
Seems to be fixed in 2.1.034 (1 day after 2.1.032 is released, today).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Duplicate of this bug: 485620
You need to log in before you can comment on or make changes to this bug.