Mozilla process doesn't quit on Win2K

VERIFIED DUPLICATE of bug 39259

Status

P3
critical
VERIFIED DUPLICATE of bug 39259
18 years ago
14 years ago

People

(Reporter: alexey, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Using M17 build 20000807 on Windows 2000
After closing browser window mozilla.exe process stays
and actually rises it's memory usage from 12Mb to 17Mb
attempt to run another mozilla.exe instance
brings memory usage of already running process down to about 9Mb
and second process quits right away, leaving the first one still rnning
following attempts to start mozilla.exe do nothing untill
the process is killed from Task Manager.
Not sure how to reproduce, happened more than once.

Comment 1

18 years ago
this is a known issue. Asa, know any dupes?
(Assignee)

Comment 2

18 years ago
there are a few like this.  bug 47177, bug 42765 and bug 39259  
(Reporter)

Comment 3

18 years ago
Just found a way to reproduce it.
1. Start Mozilla
2. Go to http://www.webplannow.com/
3. Log in onto the site
4. Close Mozilla
Process still stays even if you log off the site and browse other sites.
So my guess is this is either SSL or JavaScript related
I do not have JRE or java plugin installed.

*** This bug has been marked as a duplicate of 39259 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verf dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.