Right Click Image--Save As, Firefox Document

RESOLVED DUPLICATE of bug 480591

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 480591
9 years ago
9 years ago

People

(Reporter: Isaac P, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       H4x0rs
Build Identifier: 

When i right click a image, save as, it trys to save it as a htm document. Firefox 3.1 Beta 3.

Reproducible: Always

Steps to Reproduce:
1. Save Image As
2. Shows .htm save as.
3.
Actual Results:  
I have to change the extension manually, but the bug isnt that major.

Expected Results:  
It to show the fileformat instead of a htm file. Happens on gif or png, as far as i can tel. JPG is normal as expected
Do you see this on google images or on other URLs ?
(Always include an example URL in your steps to reproduce)
(Reporter)

Comment 2

9 years ago
Use http://simoncpage.co.uk/blog/wp-content/uploads/2009/03/typography-is-everything-12-634x396.jpg for a example. It tries to save it as url.htm
(Reporter)

Comment 3

9 years ago
P.S: It does it sometimes. Yea, i used google search
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480591
You need to log in before you can comment on or make changes to this bug.