when dragging tabs to new positions, selected tab frequently flickers.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: arbonarbot, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en; rv:1.9.0.8pre) Gecko/2009032700 Camino/2.0b3pre (like Firefox/3.0.8pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en; rv:1.9.0.8pre) Gecko/2009032700 Camino/2.0b3pre (like Firefox/3.0.8pre)

in recent nightly camino 2.0 beta builds, dragging a tab from one position to another, frequently causes the selected tab's appearance to flicker on an off [upon dropping it into its new "spot"]. this happens for a very short duration, but it is still certainly noticeable.

this is occurring under os x 10.4.11, on a macbook pro intel core duo (yonah variation), with the latest software updates installed and no "haxies" being utilized.

Reproducible: Always

Steps to Reproduce:
1. open 3 or 4 web pages in separate tabs.
2. drag a tab [preferably the right-most tab] one spot to the left.
Actual Results:  
the selected tab flickers on and off when being dropped into its new spot.

Expected Results:  
the selected tab should fall into its new spot without any visual disturbance(s).

no additional information necessary. the problem is easily reproducible.
(Reporter)

Updated

10 years ago
Flags: camino2.0b3+
Flags: camino2.0b2+
Flags: camino2.0+
Version: unspecified → Trunk
Please don't touch flags.
Flags: camino2.0b3+
Flags: camino2.0b2+
Flags: camino2.0+
Eiichi, do you see this?

Comment 3

10 years ago
(In reply to comment #2)
> Eiichi, do you see this?

No, I haven't seen this.

Comment 4

10 years ago
I tried to watch this carefully once again.
The title of a dragging tab seems to be bold face for just a moment.
ari, do you mean that?
And if so, I can confirm this.
(Reporter)

Comment 5

10 years ago
that's been part of it. the issue seems to be occurring much less frequently with each passing nightly build though. i don't even think i've seen in in the 4/18 build so far.

Comment 6

10 years ago
Odd, since nothing related to tab dragging has landed since this was filed...
(Reporter)

Comment 7

10 years ago
i just noticed it again today. it seems to happen on pages running heavy javascript and it definitely happens if i'm dragging around tabs while flash content is playing.
Can you check this again in tomorrow's (30 May) build and see if bug 472771 helped any?
Do you still see this problem in 2.0b3?

Comment 10

9 years ago
(In reply to comment #9)
> Do you still see this problem in 2.0b3?

The title of a dragging tab still seems to be bold face for just a moment.
But I can regard this as unimportant.
Closing this WFM based on previous comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.