Status

Thunderbird
General
--
major
RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: Larry Penny, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-06-08)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12; .NET CLR 2.0.50727) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

TOOLS/MESSAGE FILTER/
The "RUN" button is missing on "MESSAGE FILTER" menu.

Reproducible: Always

Steps to Reproduce:
1. Click on TOOLS tab
2. Click on MESSAGE FILTER
3. After menu opens the RUN is missing. Can't manually "RUN" the filter on mailboxes
Actual Results:  
After menu opens the "RUN" button is missing. Can't manually "RUN" any filters on any mailboxes

Expected Results:  
RUN the selected mail filter on select mailbox
Any error messages in the Error console ?
(Reporter)

Comment 2

9 years ago
This gives no error or is there a placeholder for the button. I use this program now daily without any errors.
From private email.

>No error messages. Everything works OK just on RUN button to push.

Larry did you try to make the window bigger and see if the button is not hidden somewhere ?

Updated

9 years ago
Whiteboard: closeme 2009-06-08

Comment 4

9 years ago
=> incomplete - no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.