Attach button gives a list of directories only

VERIFIED DUPLICATE of bug 48461

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 48461
18 years ago
10 years ago

People

(Reporter: bdpeytch, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In the Enter File To Attach there is a list of directories only and
no normal files to be attached.

This is in Mozilla 2000081020 on Slackware7 Linux.
Have been unable to attach documents to mail.

Comment 1

18 years ago
dup of bug 48461 "Attachment dialog not showing files, only directories"

*** This bug has been marked as a duplicate of 48461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.