Local Flash applications will not display in a new browser window.

RESOLVED INCOMPLETE

Status

()

Firefox
File Handling
--
minor
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: elchivo1250, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

While testing a new Flash-based application that I'm developing, I noticed that the Flash player (ver 10) would not run in firefox. I was trying to access local files only (.html with embedded .swf). If I double click on the html file in Windows explorer, firefox opens and does nothing. If I then attempt to open the same local file in a new tab (from the firefox file menu), the Flash content displays perfectly.

Reproducible: Always

Steps to Reproduce:
1. Close all firefox windows.
2. Open local .html file with embedded local .swf content from Windows explorer.
3. Go to File > Open File > (open the same file)

Actual Results:  
After 2, Firefox displays html, but no Flash content.
After 3, file works normally.

Expected Results:  
The Flash content on the local html page should display when opened directly from windows explorer.
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.